phpmyadmin3.2 - The configuration file now needs a secret passphrase (blowfish_secret)

Before, you have to set application used variables like server, user, password, etc. But with the release of phpmyadmin3.2, it's now easy to setup this tool.

Steps:
1.) Download the phpmyadmin3.2 (http://www.phpmyadmin.net/home_page/downloads.php)
2.) Extract to the htdocs directory
3.) Rename config.sample.inc.php to config.inc.php and add a passphrase to the blowfish secret to get rid of this annoying message:
"The configuration file now needs a secret passphrase (blowfish_secret)"
4.) Open the phpmyadmin3.2 to your localhost.
5.) Just type in your mysql account.

That's it.

phpmyadmin3.2 - The configuration file now needs a secret passphrase (blowfish_secret) phpmyadmin3.2 - The configuration file now needs a secret passphrase (blowfish_secret) Reviewed by czetsuya on Friday, July 31, 2009 Rating: 5

1 comment:

Anonymous said...

thanks :)

Powered by Blogger.