no

Install libsvn-java plugin for subclipse in ubuntu 11.1010

1.) Execute the ff command: sudo apt-get install libsvn-java 2.) Then in your eclipse.ini setting add: -Djava.library.path=/usr/lib/jni...


1.) Execute the ff command:
sudo apt-get install libsvn-java

2.) Then in your eclipse.ini setting add:
-Djava.library.path=/usr/lib/jni

Example:
-vmargs
-Djava.library.path=/opt/CollabNet_Subversion/lib
-Dosgi.requiredJavaVersion=1.5
-Xms40m
-Xmx512m
-XX:MaxPermSize=256m

Related

server management 3292425071507005072

Post a Comment

item